OpenX Releases Patch for CSRF Vulnerability

OpenX released a patch for the CSRF vulnerability I wrote about on April 29th. As is typical of their security announcements, there are very few technical details, or even specifics about what the update fixes. Everyone running OpenX Source 2.8.8 or earlier should take this opportunity to upgrade to OpenX Source 2.8.9 as soon as possible.

One Response to “OpenX Releases Patch for CSRF Vulnerability”

  1. Mark says:

    Thank you.

Leave a Reply

Your email address will not be published. Required fields are marked *