New PHP Bug Allows Remote Code Execution

A new vulnerability has been discovered in PHP that allows attackers to compromise websites that use this popular scripting language. The vulnerability only works when PHP is run in CGI mode, but it is unknown how many web servers are configured in this way. PHP has issued a fix for the bug and it is imperative for administrators of vulnerable servers to apply the patch.

Leave a Reply

Your email address will not be published. Required fields are marked *