Mitigating the Apache Range Header DoS Vulnerability

A new zero-day Apache DoS vulnerability has been reported that affects most default installations of Apache 1.3/2.x. This article discusses several mitigation techniques.